G-chan Square

じーちゃん/へたっぴの綴る、日々のつれづれとか。
twitterのまとめとゲームネタが中心。2015年からロードバイク/ミニベロ始めました。

PCを組もうかと -激闘(?)編-

こんばんわ。じーちゃんです。

さて、前回はとりあえずPCを組み上げたんだけど、電源入れてみたらBIOS画面が出てこない! ってところまで、話をしました。
今回は、その続き。

で、電源を入れてみたらBIOS画面が出てこない!
マザーボードをよく見ると、メモリスロット辺りになんか怪しげな赤いランプが点灯中!

「ん?これはなんじゃろう?」と思って、ググってみると……P7P55Dシリーズは”MemOK”というメモリのパフォーマンス自動調整機能がついていて、そのボタンを長押しすると自動調整してくれるのでまずはそれをやってみよう……といった情報を発見。

早速やってみる……変わんないぽ(´・ω・`)

 

これは「メモリ初期不良!ハズレを引いちゃったパターン」!?

もしそうだとすると、4本のメモリのどのメモリがはずれなのか突き止めないと交換してもらえないなぅ。調べるには……一本一本付けては外し、付けては外しを繰り返すしかないよなぁ……

てことは……CPUクーラーのファンを取り外さないとならないのかっ!

さすがに、CPUクーラー自体を取り外す必要はなく、ファンだけでOKなんですが……それでも結構面倒くさい罠……orz

でも、そうも言っていられないので、ファンを取り外して、メモリをまずは1本だけの状態にして電源ON。

BIOS上がってこなーい! (;´Д⊂

いきなり最初からハズレモジュールを引いてしまったのか! 続いて2本目を差してみる。

BIOS上がってこなーい! (;´Д⊂

え? ちょ! 2本ともNGとかってあるの? ってこれ、メモリじゃなくてマザーそのものが初期不良系?
ちょっと、メモリを差すスロットを別の所に変えてみよう……

BIOS上がってきたーw

うっはー。いきなり最初からマザーをハズレ引くとか何事!?
……とか思って、さっきNGだったスロットにもう一度メモリ差し直してみたら……今度はBIOS起動したよ!

どういうこと? ……と思ってちょっと悩んであれこれしていたら原因発覚!

 

答え。単純にメモリが奥まで刺さっていなかったw

というのも、このP7P55D-Eのやつメモリスロットのメモリを固定する留め金(?)のようなものが片側にしかないんですよ。
じーちゃんの今までの自作経験上こんなメモリスロットは初めてです。

普通は、メモリスロットの両サイドにメモリを固定する留め金(?)のようなものがあって、メモリを差したら、その両側の留め金(のようなもの)を内側に閉めてガチッと固定するもんなんですが……このP7P55D-Eではそれが片方側にしかない。
なので、留め金で固定したのと反対側のほうがスロットから浮いていて、奥まで刺さっていなかったということが発覚しました。

いやぁ、マジ、アセった(-_-;)

これから、こうした片方だけにしか留め金(のようなもの)がないメモリスロットが主流になっていくのかな? 正直、以前のものに戻して欲しい気分。。

 

ま、でも、原因が判明してなにより。とりあえず、4本差した状態でBIOSも起動したし、ま、ここまできたらあと詰まることはないっしょ……とか、考えていたら甘かった!w

 

次は、OSインストールするぜ! ってことで、Win7 Ultimate のDVD-ROMをドライブに入れて、ちゃんとBIOSでDVDからブートするようにして再起動!

すると、Windows7のインストール画面のようなものが現れる。よしよし、じゃOS入れますかね? と思った矢先……

「インストールするドライバーを選択してください」

とか出てきやがった!

なんじゃこら? どうも、SATAに接続しているSSDとHDDの両方を認識していない。
BIOSはちゃんとこの2つを認識しているので、どうもWin7のインストーラの問題だと思われる。

てか、普通デフォルトのドライバでインストールできるじゃろう!

困った時のGoogleさん……ってことでググってみても「ドライバをインストールしましょう」とか当たり前のことしか見つからない。
これって、このタイミングでマザーボードのドライバDVDからドライバインストールしないと先進めないんかなぁ? と思って、説明書を見てみるも……そんなことは書いていない。

おかしい、何かがおかしい……

これ、アップグレード版だからWinXPが入っていないとインストールできないのかしら……と思って、今度はXPのインストールを試みると……

今度は、ブルーバックスクリーン キタ――(゚∀゚)――!!

ええぇぇぇ! マジで!? まさかのWinXPがインストールできない問題発生!
でも、確かにこのXPはもう数年前のXP(SP2ではなく初代XP)で、新しいハードウェアに古いOS入れようとするとOSが対応していないから入らない……というのは希にある話。

ってことは、これ……

手詰まりじゃーん! 。・゚・(ノД`)・゚・。

 

いやいやいやいや、なんかおかしいだろう。もっかい、Win7のインストールから試してみよう。
……ってことで、もう一度試してみると……なぜか今度は「セーフモードで起動する?」とか画面に出てくる始末。とりあえず、ノーマルモードで起動すると……今度は、なぜか先ほどの「インストールするドライバーを選択してください」画面が出ることなく、ちゃんとSSDもHDDも認識されているではありませんか! 謎すぎる!

とか思ってみたら……OSインストール中 60%のところでフリーズしおったw

なんで? どうして? なんかかなり謎現象発生中。
てか、正直ハードウェアの何かが悪いのだろうけれど、ハードウェアの何が悪いのかが見当がつかない。

さらにもう一度やってみたら……今度はWin7、ちゃんと最後までインストールできました。

うーん……なんだか怪しいなぁ……とか思いながら、ASUSのチップセットドライバをインストールしたら……インストール中に勝手に再起動しおった!!

これは、確実に何かが怪しい!! これは断固として究明せねば、安心して使えない!

 

 

ということで、何が怪しいのかを考えると……「必ず発生するわけではない」「どうも、DVDがらみのところで発生している気がする&DVDドライブは5年前のものだ」という2点から
・メモリ
・DVDドライブ
のどちらかではないかと推測。

 

で、その翌日、ヨドバシでUSBメモリと安いDVDドライブを買ってきた、じーちゃん。
まずはブータブルUSBメモリを作成し、メモリテストツールで有名な”memtest86+”を実行。
8GB全チェックを2週回したけれど問題なし。

ってことは、やはりあれか? DVDドライブかっ!?

早速買ってきた設置して、OSインストールからやり直してみると……なんの問題もなくさくっとOSが入ったw

 

教訓。古いDVDドライブを使い回すのはやめましょう。。。orz

コメントする